If all you want to do is play music in paltalk the steps are very simple. First bring up your recording devices.

First right click your speaker icon and click open Record controls




This will bring up the Sound properties window. Normally Stereo Mix is not showing so you will have to enable it to make it show up. First right click and choose show disabled devices.






Next you will have to choose the stereo mix and right click and enable it.


Your options may be a bit different, if you don't have Stereo Mix look for Wave or Wave out , What you Hear for Creative cards and some cards have Record Playback listed.




You will have to switch the default device to stereo mix. Click once on stereo mix and then go down and click the set default button.



This will put the green check mark on stereo mix to show that it is the default device.



Set up like this you should be able to play music and sing along. If you can't talk and play music with these default settings make sure that the mic is not muted in speaker properties. If you don't want people to hear you talk you will have to disable the mic or mute the mic in speaker properties in the playback tab.








I hope this helps you, if you have any problems please come see us in Paltalk.